pb relevage mtx200

La mécanique est au cœur de nos chers tracteurs, ne l’oublions pas. C’est peut-être là que je suis le moins compétant, mais je vous fais confiance pour vous épauler les uns les autres.
Répondre
CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

pb relevage mtx200

Message non lu par CHBO » 27 juin 2018 17:17

Bjr a tous,
Mon voisin qui a un mtx 200 a un pb de relevage, il ne descend plus.
Le voyant du bouton reste allumé fixe et sur l'indicateur défaut j'ai 1 & 5. en alternance.
Mon manuel d'atelier MX170 me dit que ça vient de l'axe de contrôle effort droit.

Ya t'il moyen de le court-circuiter pour finir le chantier?

Merci d'avance
a force de tourner en rond, on revient toujours au même endroit.

Avatar du membre
thierry 1968
Messages : 813
Enregistré le : 09 mars 2012 20:04
Localisation : 56 le sourn

Re: pb relevage mtx200

Message non lu par thierry 1968 » 27 juin 2018 21:55

bonsoir
le voyant de l'interrupteur qui reste allumé fixe veut dire qu'il y a un ou des codes erreurs
le code erreur 5-0 ou 5-1 sont les codes erreur des broches d'effort coté gauche et droite mais il n’empêche pas le fonctionnement du relevage

mais fait attention ci la porte droite est ouverte le relevage ne fonctionne plus et le dysplay n'est plus allumé :bou: :bou:

autrement tu prend un capteur d'effort sur le MX 170 de ton frère et tu le branche sur le MTX 200 sans le mettre en place et ça évite de démonté celui du MTX pour voir ci tu n'a pas d'autre codes erreurs derrière

A + Thierry

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 27 juin 2018 22:09

Salut Thierry,

Âpres plusieurs essais il s'avère que c'est le capteur de position du relevage qui déconne, quand tu est a mi-course il indique 0% au tableau de bord!

Ya t'il un calibrage a faire si je change le capteur?
a force de tourner en rond, on revient toujours au même endroit.

Avatar du membre
ih 946
Messages : 11499
Enregistré le : 11 janv. 2007 21:16
Localisation : Vendée

Re: pb relevage mtx200

Message non lu par ih 946 » 27 juin 2018 22:14

le potentiomètre de hauteur relevage :yes:

A+ :razz: :razz:
Nothing runs like a Image

Avatar du membre
thierry 1968
Messages : 813
Enregistré le : 09 mars 2012 20:04
Localisation : 56 le sourn

Re: pb relevage mtx200

Message non lu par thierry 1968 » 27 juin 2018 22:48

re

tout composants remplacé sur le relevage tu doit faire un calibrage pour que le module reconnait les nouvelles valeurs des potentiomètres , mais tu ne peut pas faire un calibrage temps qu'il y a des codes erreurs et pour faire la calibration c"est une procédure de 15 questions :bou:

pour l'indication au tableau de bord , il faut l'étalonné et pour ça il faut allé au menu 6 et suivre les indication

A + Thierry

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 27 juin 2018 23:19

merci thierry,

du coup je change le capteur et je fais comment pour le calibrer?

c'est le même process que le mx170 ou est différent vu que le tableau de bord n'est pas le mème?
a force de tourner en rond, on revient toujours au même endroit.

Avatar du membre
thierry 1968
Messages : 813
Enregistré le : 09 mars 2012 20:04
Localisation : 56 le sourn

Re: pb relevage mtx200

Message non lu par thierry 1968 » 28 juin 2018 07:08

bonjour

ci tu a la procédure pour le MX 170 c'est le même :yes:

A + Thierry

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 28 juin 2018 07:35

Ok Thierry, par contre il faut que résolve mon problème de contrôle d'effort avant de pouvoir calibrer le reste.

Les capteur d'effort grille facilement la dessus?
a force de tourner en rond, on revient toujours au même endroit.

Sam-845
Messages : 374
Enregistré le : 29 mai 2007 00:27
Localisation : Sud Belgique

Re: pb relevage mtx200

Message non lu par Sam-845 » 28 juin 2018 08:09

Connecteur gras ou oxydé ?

Un peu de produit miracle ne peut pas faire de tord!!

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 28 juin 2018 08:12

Et oui mais déjà fait!

Merci pour tout les infos et je vous tiens au courant
a force de tourner en rond, on revient toujours au même endroit.

Avatar du membre
thierry 1968
Messages : 813
Enregistré le : 09 mars 2012 20:04
Localisation : 56 le sourn

Re: pb relevage mtx200

Message non lu par thierry 1968 » 28 juin 2018 12:34

bonjour

il faut monté le nouveau montage BOSCH et pas de problème après :yes:
pour le calibrage tu peux faire comme je l'ai dit plus haut et une fois le calibrage fait tu rebranche les siens et le relevage fonctionnera mais avec le code 5 -1

A+ Thierry

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 28 juin 2018 12:56

Ok Thierry, je te tiens au courant
a force de tourner en rond, on revient toujours au même endroit.

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 07 juil. 2018 16:30

bonjour à tous,

j'ai trouvé le pb sur le mtx200 à mon voisin, c'était le capteur de position du relevage qui était HS.

le voila changer et c'est reparti!

merci à tous
a force de tourner en rond, on revient toujours au même endroit.

Avatar du membre
thierry 1968
Messages : 813
Enregistré le : 09 mars 2012 20:04
Localisation : 56 le sourn

Re: pb relevage mtx200

Message non lu par thierry 1968 » 07 juil. 2018 20:29

bonsoir

comment a tu fait pour le capteur d'effort tu la remplacé :?: :?:


A+ Thierry

CHBO
Messages : 85
Enregistré le : 01 avr. 2011 09:44

Re: pb relevage mtx200

Message non lu par CHBO » 07 juil. 2018 20:42

Salut Thierry

J'ai remplacé le capteur de position et fait un essai, le relevage fait une course de 3 a 99% donc mon voisin a dit que c'était bon et qu'il changeait pas le capteur d'effort.

A environ 500€ le machin pour un tracteur qui fait du cover crop et du transport on voyait pas trop l' utilité

Merci encore pour les infos :yes: :yes: :yes:
a force de tourner en rond, on revient toujours au même endroit.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités