Problème démarrage FCC

La mécanique est au cœur de nos chers tracteurs, ne l’oublions pas. C’est peut-être là que je suis le moins compétant, mais je vous fais confiance pour vous épauler les uns les autres.
Répondre
geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Problème démarrage FCC

Message non lu par geoff14 » 05 août 2016 14:33

Bonjour,
je me suis inscrit afin d'essayer de trouver des réponses à mon problème de démarrage de mon Farmall FCC essence grâce à votre aide. J'ai regardé un peu sur le web mais je ne comprends pas tout ce qui est indiqué.

Ce que je sais : le moteur tourne lorsque j'essaie de démarrer mais il ne se passe rien.
Je pense à un problème électrique mais je ne sais pas quoi vérifier ni comment le faire précisément (entre quoi et quoi?, quelle borne? principe de fonctionnement pour le démarrage)

EN fait je crois que j'ai aussi besoin de cours pour cela.
D'avance merci pour votre aide.

d40
Messages : 613
Enregistré le : 06 juil. 2016 15:28

Re: Problème démarrage FCC

Message non lu par d40 » 05 août 2016 15:33

bonjour
déja savoir s il y a de l allumage et aussi s il est bien alimenté en essence

Avatar du membre
geronimo69
Messages : 2788
Enregistré le : 22 janv. 2012 15:44
Localisation : RHONE 69

Re: Problème démarrage FCC

Message non lu par geronimo69 » 05 août 2016 19:59

démonte une bougie que tu fait toucher la masse pas avec la main HT et tu essaie de démarrer pour voir si tu a des étincelles déjà
-----------__________-_-_-_-_-_-_-_-_-_-_-_-_-_________--------------

Rouge d'un jour rouge de toujours :yes: :yes:
@+ Image
Jérôme

Papounet 82
Messages : 15887
Enregistré le : 05 janv. 2006 13:47

Re: Problème démarrage FCC

Message non lu par Papounet 82 » 05 août 2016 22:19

Un fil à la sortie de la bobine, approché d'un élément moteur (attention à tenir à distance avec un bon isolant), contact mis, tu fais claquer les vis platinées, tu auras un aperçu du chemin le plus court, ensuite, tu rajoutes des éléments de l'allumage les uns après les autres ;)

http://philippe.boursin.perso.sfr.fr/pd ... m#elements

geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Re: Problème démarrage FCC

Message non lu par geoff14 » 06 août 2016 18:21

Alors voila:
J'ai du 12V sur le condensateur ? (grosse bobine noire) dont le câble du centre va à la tête d'allumage.
Comment je peux tester si le condensateur est bon? sa résistance avec un ohmmètre?
J'ai essayer de mettre le câble qui arrive au centre de la tête d'allumage à la masse mais je n'ai pas d'étincelles.
J'ai essayé de tester sa continuité mais a priori pas de contact. Pourrait il être couper d'après vous?

Papounet 82
Messages : 15887
Enregistré le : 05 janv. 2006 13:47

Re: Problème démarrage FCC

Message non lu par Papounet 82 » 06 août 2016 18:35

Certainement la bobine dont tu parles ;) mais le FCC était à l'origine en 6 volts!
Alimentes là:
en + sur une des petites borne,
en - sur celle qui est marqué comme telle (ou Rup), mais par à-coups
Le fil central éloigné d'environ 1mm du bloc moteur/support de bobine.
Tu dois avoir à chaque contact bref du - une étincelle

Avatar du membre
geronimo69
Messages : 2788
Enregistré le : 22 janv. 2012 15:44
Localisation : RHONE 69

Re: Problème démarrage FCC

Message non lu par geronimo69 » 06 août 2016 20:48

geoff14 a écrit :Alors voila:
J'ai du 12V sur le condensateur ? (grosse bobine noire) dont le câble du centre va à la tête d'allumage.
Comment je peux tester si le condensateur est bon? sa résistance avec un ohmmètre?
J'ai essayer de mettre le câble qui arrive au centre de la tête d'allumage à la masse mais je n'ai pas d'étincelles.
J'ai essayé de tester sa continuité mais a priori pas de contact. Pourrait il être couper d'après vous?
la grosse bobine noir n'est pas un condensateur mais bien une bobine haute tension qui distribue l'allumage via la tête de delco a chaque ,bougie , avec un ohmmètre tu peut tester l'enroulement primaire borne plus et moins et aussi l'enroulement secondaire au centre et la masse de la bobine
alimenter par le rupteur dans la tête de delco (allumeur)
-----------__________-_-_-_-_-_-_-_-_-_-_-_-_-_________--------------

Rouge d'un jour rouge de toujours :yes: :yes:
@+ Image
Jérôme

Avatar du membre
geronimo69
Messages : 2788
Enregistré le : 22 janv. 2012 15:44
Localisation : RHONE 69

Re: Problème démarrage FCC

Message non lu par geronimo69 » 06 août 2016 21:00

principe

Image
ordre 1-3-4-2
Image
-----------__________-_-_-_-_-_-_-_-_-_-_-_-_-_________--------------

Rouge d'un jour rouge de toujours :yes: :yes:
@+ Image
Jérôme

geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Re: Problème démarrage FCC

Message non lu par geoff14 » 07 août 2016 16:22

Merci pour les supers schémas, cela m'a permis de comprendre le fonctionnement.
j'ai bien une étincelle à la sortie du câble venant de la bobine lorsque celle ci est alimentée mais c'est très faible (comment doit être l'étincelle?)
Par contre j'ai vu que le contact qui distribue le courant dans la tête d'allumage (qui avait été ressoudé) était fendu, en le touchant un peu, il a cassé.

Je pense et j'espère que cela vient de là.

En revanche je n'en ai pas trouvé dans mon stock. Si quelqu'un sait où en trouver sur le net ou peut m'en vendre un je suis preneur.
J'ai trouvé pas mal de bobine 6 et 12V que j'aimerais tester afin de savoir si je peux les garder ou les jeter. Quelqu'un connait il la valeur de leur résistance si je les teste au ohmmètre?
merci d'avance.

Avatar du membre
geronimo69
Messages : 2788
Enregistré le : 22 janv. 2012 15:44
Localisation : RHONE 69

Re: Problème démarrage FCC

Message non lu par geronimo69 » 07 août 2016 16:30

bobinage du centre qui est relier au delco résistance faible quelques ohms et l'autre bobinage quelques K ohms si le contact (rupteur) se met a la masse ça ne fonctionne plus .
si tes bobinages sont bon la bobine est bonne généralement autrement faut quelle est chauffé pour faire fondre l'isolant et relier les bobinage ou changer leurs valeurs .
la boutique du tracteur a peut être cela
-----------__________-_-_-_-_-_-_-_-_-_-_-_-_-_________--------------

Rouge d'un jour rouge de toujours :yes: :yes:
@+ Image
Jérôme

geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Re: Problème démarrage FCC

Message non lu par geoff14 » 07 août 2016 16:36

Oui j'en ai vu merci.


geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Re: Problème démarrage FCC

Message non lu par geoff14 » 18 août 2016 11:40

Voilà le fcc redémarre, ce ne fut pas simple.
J'ai du faire appel à une connaissance, diéséliste qui a fait tous les réglages car je n'avais pas repérer la position du doigt notamment.
Autre soucis, l'isolant du nouveau rupteur n'était pas du bon coté donc toujours du jus.
Vraiment pas évident de régler tout ça, avance, etc...
Même avec votre aide je pense que je n'aurais pas réussi à le faire tourner.

geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Re: Problème démarrage FCC

Message non lu par geoff14 » 18 août 2016 11:44

Je suis également à la recherche d'un vérin pour remplacer celui de ma fourche existante (agram je crois).
Si quelqu'un peux en avoir un cela m’intéresserait.

geoff14
Messages : 10
Enregistré le : 04 août 2016 15:55

Re: Problème démarrage FCC

Message non lu par geoff14 » 17 nov. 2017 09:56

J'ai à nouveau des soucis avec mon fcc. Je recherche un carburateur zenith et une tête d'allumage. Si certains ont cela, je pourrais être intéressé.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot], Google [Bot] et 7 invités