voyant clignotant ih 844

La mécanique est au cœur de nos chers tracteurs, ne l’oublions pas. C’est peut-être là que je suis le moins compétant, mais je vous fais confiance pour vous épauler les uns les autres.
Répondre
IH 844
Messages : 190
Enregistré le : 11 oct. 2011 22:15
Localisation : 81 albi

voyant clignotant ih 844

Message non lu par IH 844 » 13 sept. 2018 21:41

Bonjour a tous

je voulais juste avoir une confirmation.

Le weekend dernier j'ai amené le tracteur ih 844 chez le marchant pour réparer le pneu arrière crevé.

Je me suis aperçu que lorsque je m'étais le clignotant, le voyant ne s'allumait pas. Pour information c'est la première fois depuis que j'ai le tracteur que je vais sur la route.

Il me semblait que quand je m'étais le clignotant pas erreur en bricolant, un voyant s'allumait à droite ou à gauche suivant la position de la commande du clignotant.

Pour information, lorsque j'actionne le clignotant à droite ou à gauche, les voyant "clignotant" du milieu et de gauche s'allume 1 fois et plus rien.

Je pense qu'il y a un a donc un problème. Si oui auriez-vous une idée de la cause de celui-ci.

Pour finir, combien coûte approximativement le remplacement d'une chambre à air arrière de 844 ?

Merci et bonne soirée

Avatar du membre
guib
Messages : 1497
Enregistré le : 11 août 2008 20:36
Localisation : Moselle

Re: voyant clignotant ih 844

Message non lu par guib » 13 sept. 2018 22:07

Pour tes voyants de clignotant, tu as fumé un peu la moquette ! :mrgreen:
Il n'y a pas d'indicateur droite/gauche (suffit de regarder dehors si ça marche :lol: !)

Quand tu mets ton clignotant en route les 3 témoins doivent s'allumer (contrôle fonctionnement lampes témoin), puis la lampe du milieu si tu n'as pas de rampe de remorque de branchée, celle du milieu + celle de gauche si tu as 1 remorque, les 3 si tu as 2 remorques.

Je suppose que tu entends toujours le bruit de ton clignoteur
Donc, diagnostic, ta lampe témoin de droite est HS et tu as au moins 1 lumière qui ne fonctionne pas à droite comme à gauche (devant ou derrière)

IH 844
Messages : 190
Enregistré le : 11 oct. 2011 22:15
Localisation : 81 albi

Re: voyant clignotant ih 844

Message non lu par IH 844 » 18 sept. 2018 08:24

Merci Guib pour ta réponse.

Ok pour le fonctionnement avec une ou 2 remorques. J'ai appris quelque chose.

Par curiosité technique, petit me dire comment le "tracteur sait s'il y a 1 ou 2 remorque de branchées ?

Ensuite j'ai regardé ce weekend (car je ne travail pas ou j'ai le tracteur), les 4 ampoules fonctionnent bien, mais le voyant ne fonctionne toujours pas.

Cela peut il venir d'un problème de masse car il y a un petit moment, j'avais nettoyé les 4 feux car j'avais des problèmes de contactes + un feu que j’avais cassé.

Comme je le disait, je ne me sert rarement du clignotant, mais j'aime bien que ça fonctionne quand on en a besoin.

Merci et bonne journée

jean70
Messages : 163
Enregistré le : 10 nov. 2012 11:18
Localisation : st-loup sur semouse (70)

Re: voyant clignotant ih 844

Message non lu par jean70 » 18 sept. 2018 14:04

Salut IH 844.
Lorsque tu as le tracteur seul,tu as 2 ampoules de 21w.
Ce qui donne 42w:12v= 3,5ampères.
Dans la centrale clignotante il y a 3 relais.
Chaque relais allume un témoin au tableau de bord.
Le premier relais réagi sous 3,5 amp.
Maintenant tu mets une remorque,donc 3 ampoules de 21w.
21x3 = 63w
63w:12v=5,25 amp.
A ce moment là, le deuxième relais est attiré car l'intensité est plus forte.
Et pour la deuxième remorque c'est pareil.

Les relais réagissent suivant l'intensité qui les traversent.

jean70
Messages : 163
Enregistré le : 10 nov. 2012 11:18
Localisation : st-loup sur semouse (70)

Re: voyant clignotant ih 844

Message non lu par jean70 » 18 sept. 2018 14:14

Je parle de ce principe d'il y a quelques décennies.
A l'époque c'était électro-mécanique.
Ce principe était facile à comprendre.
Maintenant,je pense que c'est électronique.
Là,je ne pourrais pas expliquer le fonctionnement.
Ce n'est plus de ma génération.

IH 844
Messages : 190
Enregistré le : 11 oct. 2011 22:15
Localisation : 81 albi

Re: voyant clignotant ih 844

Message non lu par IH 844 » 19 sept. 2018 21:59

ok merci pour l'explication.

C'est un système bien conçu et simple.

lolof240
Messages : 799
Enregistré le : 04 janv. 2010 22:47
Localisation : lozere pres de mende

Re: voyant clignotant ih 844

Message non lu par lolof240 » 20 sept. 2018 22:09

bonsoir excuse moi de pourri ton post moi je viens de refaire électricité de mon 745xl les feux AR était mort et la centrale clignotante aussi celle que j'ai mis et de voiture j'ai récupérer la prise de l'ancienne . le voyant brancher ça à marche 1ou 2 fois puis plus rien même sur les feux je débranche le voyant çà remarche (sauf le voyant bien sur ) et encore plus fort si j’alimente le voyant sans passe par le faisceau d’origine (en direct ) ça marche aussi du coup si quelqu'un a déjà eue ça :idea:
je pense que le sac de nœud à l'air sous la boite a fusible mais comment elle s’enlève
ps si quelqu'un peut me dire ou le relais du démarreur sous le tableau de bord je suis preneur (car il fait n'importe quoi )quand je démarre en direct ça marche au quart et j'ai ouvert le contacteur a clef il est neuf

jean70
Messages : 163
Enregistré le : 10 nov. 2012 11:18
Localisation : st-loup sur semouse (70)

Re: voyant clignotant ih 844

Message non lu par jean70 » 21 sept. 2018 20:25

Avec une centrale de voiture tu n'auras qu'un seul témoin.
Il n'y a qu'une seule broche pour le répètiteur,alors que sur une 2x21w+21w+21w il y en a 3.
J'ai refais l'installation sur un 326' j'ai acheté une centrale à 6 broches chez GAM VERT et j'ai mis 3 témoins.

lolof240
Messages : 799
Enregistré le : 04 janv. 2010 22:47
Localisation : lozere pres de mende

Re: voyant clignotant ih 844

Message non lu par lolof240 » 21 sept. 2018 22:17

bonsoir
qu'il y est 1 seul témoin sa me suffit largement pour l’instant ( en + la centrale a+50 euro pour avoir 3 témoin alors qu'il aura 1 seule remorque :bou: ) mais se que je comprend pas: c pourquoi lorsque je passe par le faisceau d'origine ça merde(pas que les voyant les feux aussi) :bou: alors que si j'alimente directement mon voyant derrière le combiné ça marche :yes: (en fait je me suis servi de la vieille centrale comme prise en coupant le circuit et soudure a l’étain comme ça je remet tout d'origine sans pb.
enfin premier voyage sur la route tout a marché :yes: :yes:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 5 invités